Gradience Pro / Enterprise - Windows 10 removed Firebird 1.5

You may get a popup similar to the following...

Recent Windows 10 updates rendered Gradience version 12 no longer functional on Windows 10.

Unlike Gradience version 12, Gradience version 11 is compatible with Windows 10 but older releases of Gradience version 11 use Firebird 1.5, which is no longer compatible with Windows 10.

You may click here to access a web article from IBPhoenix.

The last couple of releases of version 11 that came out in the spring and early summer of 2016 however, were compatible with [both] Firebird 1.5 [and] Firebird 2.0. 

So, even if you have been using Gradience version 11.0.1606.29, which is the last version 11 that came out on June 29, 2016, it [may] have been using Firebird 1.5 that had been installed when a much earlier release of Gradience version 11 was installed. 

If your version 11 Gradience software suddenly stopped running on your Windows 10 computer because the operating system was updated and the update removed Firebird 1.5, you may resolve the issue by manually installing Firebird 2.0.

To manually install Firebird 2.0, please click here.

When the site opens click Download.

...or click the green Start Now button.

 

 

 

 

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.