Gradience Pro / Enterprise - Gradience Application Core has stopped working.

Error when Attempting to Open Gradience:

Cause:

This will happen when the server/computer is already running a version of Firebird that is different from what Gradience requires.

Firebird is the service that connects the Gradience software to the Gradience database.

Solution:

Option One:

Install the software on a different server/computer.

Option Two:

Move the software that requires a version of Firebird that is not compatible with Gradience and then reinstall Gradience to allow the installation of a version of Firebird that is compatible with our software. 

 

Have more questions? Submit a request

Comments

0 comments

Article is closed for comments.