Gradience Basics Software Information

SUPPORT ENDED AFTER DECEMBER 31, 2016! 

  • Versions prior to 2011 are not compatible with Vista, Windows 7, Windows 8 or Server 2008.
  • The current version [is] compatible with Vista, Windows 7, and Server 2008. 
  • Gradience Basics will not run on any operating system newer than Windows 7 & Server 2008.
  • No versions are compatible with a Mac or Terminal Services or Citrix .
  • The software can only function on one workstation. 
  • Basics utilizes Microsoft SQL Express 2005 for database purposes. 

Relevant Articles

Alternative to Basics Attendance/Records software

Product Key Does Not Remain Entered

New Balance for New Year

Crystal Reports Issues

Add New User to Same Workstation

Moving Basics to a new computer

Moving Basics to a new Windows 7 or Server 2008 computer and Installing SQL Express 2005

Time Station Basics Installation and Configuration

Troubleshoot Basics SQL Unhandled Exception Errors and Issues

Error 27552 / Error Creating Database

 

Have more questions? Submit a request

Comments

0 comments

Article is closed for comments.