Gradience Pro / Enterprise - Firebird 1.5 Installation

Manualy Installing the Firebird 1.5 Database Engine

Unzip the zip file below to your desktop and run the installation file. When you run it, just accept all of the defaults.

--NOTE-- You may need Firebird 3.0 if you are using newer versions of Gradience. Visit this WEBSITE for the installer.

Have more questions? Submit a request

Comments

0 comments

Article is closed for comments.